[ROM][Full Android Oreo for Shield TV][v.1.7]

Full Android Experience with NO Limits on Shield TV and Nexus Player
ziggy
Posts: 5
Joined: Thu Jul 12, 2018 9:23 am

Re: [ROM][Full Android Oreo for Shield TV][v.1.4]

Postby ziggy » Thu Jul 12, 2018 2:33 pm

please help. i have install oreo stock on shield 2015 16g full nougat and wifi dont work. what can i do?

Globel
Posts: 8
Joined: Sun Jun 19, 2016 2:32 am

Re: [ROM][Full Android Oreo for Shield TV][v.1.4]

Postby Globel » Thu Jul 12, 2018 9:46 pm

how did you get root to work with es file manage?

Hoodbilli
Posts: 7
Joined: Fri Jun 22, 2018 1:19 am

Re: [ROM][Full Android Oreo for Shield TV][v.1.4]

Postby Hoodbilli » Thu Jul 12, 2018 9:51 pm

right im going to install today now i am on shield tv oreo 8.0 so i just follow the install an good to go? i am on 2017

tejeszacsko
Posts: 1
Joined: Thu Jul 12, 2018 11:14 pm

Re: [ROM][Full Android Oreo for Shield TV][v.1.4]

Postby tejeszacsko » Thu Jul 12, 2018 11:23 pm

Hi all,
Does this rom have the "built-in Chromecast" functionality as well? Just because I did not see it particularly listed in the first post, but to be fair it also says there: "Everything the stock firmware can offer" so I am confused a bit, but based on that it should contain it really... :roll:
Could someone confirm it, please?
Thank you very much in advance.

User avatar
zulu99
Site Admin
Posts: 2212
Joined: Tue Oct 09, 2012 6:42 am

Re: [ROM][Full Android Oreo for Shield TV][v.1.4]

Postby zulu99 » Fri Jul 13, 2018 7:45 am

ziggy wrote:please help. i have install oreo stock on shield 2015 16g full nougat and wifi dont work. what can i do?


maybe you installed a boot image of a model in another model.

reinstall everything and follow the spteps in first post.

If necessary start again from the stock firmware.

Must work since i installed and reinstalled one million times.
Developer of DroidMote Server and DroidMote Client. Read the Quick Start Guides and then I'll be happy to help. Donate to Me

User avatar
zulu99
Site Admin
Posts: 2212
Joined: Tue Oct 09, 2012 6:42 am

Re: [ROM][Full Android Oreo for Shield TV][v.1.4]

Postby zulu99 » Fri Jul 13, 2018 7:46 am

tejeszacsko wrote:Hi all,
Does this rom have the "built-in Chromecast" functionality as well? Just because I did not see it particularly listed in the first post, but to be fair it also says there: "Everything the stock firmware can offer" so I am confused a bit, but based on that it should contain it really... :roll:
Could someone confirm it, please?
Thank you very much in advance.


SURE. Chromecaset functionalities are working.
Developer of DroidMote Server and DroidMote Client. Read the Quick Start Guides and then I'll be happy to help. Donate to Me

Grodri1972
Posts: 13
Joined: Mon Feb 06, 2017 11:27 pm

Re: [ROM][Full Android Oreo for Shield TV][v.1.4]

Postby Grodri1972 » Fri Jul 13, 2018 2:42 pm

anyone getting error with download the archive is either in unknown format or damaged

Grodri1972
Posts: 13
Joined: Mon Feb 06, 2017 11:27 pm

Re: [ROM][Full Android Oreo for Shield TV][v.1.4]

Postby Grodri1972 » Fri Jul 13, 2018 2:50 pm

I can download the file but can't open im just getting an error when trying to open with WinRAR

ziggy
Posts: 5
Joined: Thu Jul 12, 2018 9:23 am

Re: [ROM][Full Android Oreo for Shield TV][v.1.4]

Postby ziggy » Fri Jul 13, 2018 3:07 pm

zulu99 wrote:
ziggy wrote:please help. i have install oreo stock on shield 2015 16g full nougat and wifi dont work. what can i do?


maybe you installed a boot image of a model in another model.

reinstall everything and follow the spteps in first post.

If necessary start again from the stock firmware.

Must work since i installed and reinstalled one million times.


(sorry for my english)
I state that I am distracted and that this mistake I could avoid it but patience, however I resolved. my mistake was to use the instructions inside the nvidia 7.0.2 recovery while it was enough to use those under the download button always in the nvidia site. but now a new problem has arrived, after a few minutes that full hour or hour, this message appears on the screen: the UI system app has been interrupted
if I close it reappears indefinitely ... I tried with the command fastboot -w but it reappears. I tried to repeat the installation from scratch, ie from stock and then again from full oreo but reappears. where am I wrong?

waiting for your help I want to thank zulu99 for the excellent work done and for the excellent guides and also all the other members for the help I get from reading their posts. thank you!

User avatar
zulu99
Site Admin
Posts: 2212
Joined: Tue Oct 09, 2012 6:42 am

Re: [ROM][Full Android Oreo for Shield TV][v.1.4]

Postby zulu99 » Fri Jul 13, 2018 3:56 pm

ziggy wrote:
zulu99 wrote:
ziggy wrote:please help. i have install oreo stock on shield 2015 16g full nougat and wifi dont work. what can i do?


maybe you installed a boot image of a model in another model.

reinstall everything and follow the spteps in first post.

If necessary start again from the stock firmware.

Must work since i installed and reinstalled one million times.


(sorry for my english)
I state that I am distracted and that this mistake I could avoid it but patience, however I resolved. my mistake was to use the instructions inside the nvidia 7.0.2 recovery while it was enough to use those under the download button always in the nvidia site. but now a new problem has arrived, after a few minutes that full hour or hour, this message appears on the screen: the UI system app has been interrupted
if I close it reappears indefinitely ... I tried with the command fastboot -w but it reappears. I tried to repeat the installation from scratch, ie from stock and then again from full oreo but reappears. where am I wrong?

waiting for your help I want to thank zulu99 for the excellent work done and for the excellent guides and also all the other members for the help I get from reading their posts. thank you!



It is strange. If you install the firmware from scratch, in correct way, you don't have this problem. Since i installed and reinstalled many times.

If after a reinstallation this happen, means that you not wiped the data partition with fastboot -w

Maybe you think that the command fastboot -w was done, but is not so.

I really don't understand what you are doing, one thing is sure, if you install the firmware from scratch you don't have this System UI problem.

Think what you installed or you have done before the error.

I think that you are not wiping well the Android TV data. A fastboot -w or factory reset from Android settings can solve.
Developer of DroidMote Server and DroidMote Client. Read the Quick Start Guides and then I'll be happy to help. Donate to Me


Return to “Full Android firmwares for Shield Android TV, Nexus Player and PC”

Who is online

Users browsing this forum: No registered users and 1 guest