[ROM][Full Android Oreo for Shield TV][v.1.10]

Full Android Experience with NO Limits on Shield TV and Nexus Player
User avatar
zulu99
Site Admin
Posts: 2469
Joined: Tue Oct 09, 2012 6:42 am

Re: [ROM][Full Android Oreo for Shield TV][v.1.10]

Postby zulu99 » Thu Jan 17, 2019 7:00 pm

mzmeru wrote:Hello
Unable to do screen capture after installing full android v1.10.

Share enable in system setting. Nothing happen when pressing and holding home buttons

Anyone know how to get it working

Tq



you must create a shortcut of the nvidia recording app on home. you can use quickshortcutmaker app.
i use it frequently to record my videos.
Developer of DroidMote Server and DroidMote Client. Read the Quick Start Guides and then I'll be happy to help.
Donate with Paypal or Donate with Crypto

Wvrent
Posts: 4
Joined: Tue Jan 17, 2017 12:24 am

Re: [ROM][Full Android Oreo for Shield TV][v.1.10]

Postby Wvrent » Fri Jan 18, 2019 3:24 am

When I first installed Full 1.8 I was happy to see all my controllers work (two 2015 and one 2017) in full wireless mode. After an unknown period of time the 2015 controllers stopped working in wireless mode though, maybe a couple days before I noticed. There were still listing in the Settings menu, but were unresponsive unless I plugged them in. I removed them and now they won't re-pair. If I plug them in via cable however they are perfectly fine.

I did uninstall Droidmote server just in case it was the culprit as its the only thing I can recall adding after the fresh install.

Sorry if this has already been answered but searching for "Controller" in the thread doesn't return results as its too common.

Chaozine
Posts: 10
Joined: Wed Feb 08, 2017 9:45 am

Re: [ROM][Full Android Oreo for Shield TV][v.1.10]

Postby Chaozine » Fri Jan 18, 2019 10:27 am

Zulu99,

Can you tell me why my screen flickers a little bit every time I move the mouse. I'm using Logitech K400 and this didn't happen with your version of Nougat. It's most noticeable with white backgrounds (surfing with Chrome or in the Full Android settings). It can be noticed with other backgrounds as well but not so easily. It's really annoying and cannot be unseen unfortunately. Would the 1.9 version work better?

EDIT: the flickering only occurs when display mode is set to YUV 4:2:2 12-bit. Switched to 4:4:4 and no flickering. Problem solved.

Other problem is random systemui has stopped messages. I've reinstalled Oreo three times now and they still occur from time to time. Usually they happen when I install new app that ask for permission to use storage.

Thanks!

Rechims
Posts: 11
Joined: Thu Sep 07, 2017 2:32 pm

Re: [ROM][Full Android Oreo for Shield TV][v.1.10]

Postby Rechims » Fri Jan 18, 2019 7:18 pm

Hi Zulu,

I can't remove the navigation bar after your last update 1.10

If I change qemu.hw.mainkeys=0 to qemu.hw.mainkeys=1, I get a black screen after restarting. If I move my mouse, there is red diagonal stripe on the black screen.

A reinstall didn't change this.

Thanks for all your good work! 8-)

Edit: not important anymore, I did it with Tile Root. :) Edit 2: that doesn't work, black bar on the right side and at the bottom with some apps like Prime Video.

User avatar
zulu99
Site Admin
Posts: 2469
Joined: Tue Oct 09, 2012 6:42 am

Re: [ROM][Full Android Oreo for Shield TV][v.1.10]

Postby zulu99 » Fri Jan 18, 2019 10:20 pm

Please, in this forum, report only problems that you don't have in stock firmware.

I restore full Android on the base firmwre made by Nvidia. This means that the base firmware is the same exact copy of the firmware made by Nvidia, therefore if the problems is present also on stock firmware, is better if you complain with Nvidia.

On full Android i fix only problems that was made by Nvidia to protect his economic interests and are not identical with the AOSP source code.
Developer of DroidMote Server and DroidMote Client. Read the Quick Start Guides and then I'll be happy to help.
Donate with Paypal or Donate with Crypto

Rechims
Posts: 11
Joined: Thu Sep 07, 2017 2:32 pm

Re: [ROM][Full Android Oreo for Shield TV][v.1.10]

Postby Rechims » Fri Jan 18, 2019 11:14 pm

I didn't know it was in the stock firmware. I never use that, always change it to full android after installation.

Guess I go to stock from now on and try that out.

Lenana
Posts: 21
Joined: Sun Jan 13, 2019 4:51 pm

Re: [ROM][Full Android Oreo for Shield TV][v.1.10]

Postby Lenana » Sat Jan 19, 2019 12:41 pm

Rechims wrote:I didn't know it was in the stock firmware. I never use that, always change it to full android after installation.

Guess I go to stock from now on and try that out.

Hi, have you confirmed that the black bar issue is also in stock? Kindly let us know when you do. Thanks!

Rechims
Posts: 11
Joined: Thu Sep 07, 2017 2:32 pm

Re: [ROM][Full Android Oreo for Shield TV][v.1.10]

Postby Rechims » Sat Jan 19, 2019 5:55 pm

Lenana wrote:
Rechims wrote:I didn't know it was in the stock firmware. I never use that, always change it to full android after installation.

Guess I go to stock from now on and try that out.

Hi, have you confirmed that the black bar issue is also in stock? Kindly let us know when you do. Thanks!


I didn't try it yet.

But after multiple tries with reflashing system.img again and again, everything works perfect now in Full Android, no black bars anymore.

I've changed the 0 into 1to get rid of the navigation bar, did a factory reset after that and installed a navigation bar that goes away after 5 seconds if you're not using it. Had some errors after that, like System UI has stopped and stuff like that, when giving permission to apps. But that was not a big problem and even that seems to be solved, but I'm not a 100% sure about that yet. At the moment I'm very happy with the way everything works :D

I suppose I never ask anything again here, cause really, I don't know sh*t about the stock firmware, and I don't want to ask the wrong questions that might upset some people. :lol:

Lenana
Posts: 21
Joined: Sun Jan 13, 2019 4:51 pm

Re: [ROM][Full Android Oreo for Shield TV][v.1.10]

Postby Lenana » Sun Jan 20, 2019 12:01 am

Rechims wrote:
Lenana wrote:
Rechims wrote:I didn't know it was in the stock firmware. I never use that, always change it to full android after installation.

Guess I go to stock from now on and try that out.

Hi, have you confirmed that the black bar issue is also in stock? Kindly let us know when you do. Thanks!


I didn't try it yet.

But after multiple tries with reflashing system.img again and again, everything works perfect now in Full Android, no black bars anymore.

I've changed the 0 into 1to get rid of the navigation bar, did a factory reset after that and installed a navigation bar that goes away after 5 seconds if you're not using it. Had some errors after that, like System UI has stopped and stuff like that, when giving permission to apps. But that was not a big problem and even that seems to be solved, but I'm not a 100% sure about that yet. At the moment I'm very happy with the way everything works :D

I suppose I never ask anything again here, cause really, I don't know sh*t about the stock firmware, and I don't want to ask the wrong questions that might upset some people. :lol:


Thanks for the response

baba702
Posts: 8
Joined: Sat Aug 18, 2018 3:11 pm

Re: [ROM][Full Android Oreo for Shield TV][v.1.10]

Postby baba702 » Sun Jan 20, 2019 6:26 pm

To hide navigation bar use, hide navigation bar apk from play store. You can pull and auto hide


Return to “Full Android firmwares for Shield Android TV, Nexus Player and PC”

Who is online

Users browsing this forum: Google Adsense [Bot] and 7 guests